summaryrefslogtreecommitdiffstats
path: root/trinity-apps/knutclient
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-12-06 16:11:21 -0500
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2021-02-17 16:47:41 +0000
commitf0575f757d3a116ae806b578b37ae4b375a8caf5 (patch)
tree9055d8aa3000cc5d7a90675a7cc27d0d3d54acef /trinity-apps/knutclient
parent32f776ede66c742cd2dceecb3739b083ac41d92b (diff)
downloadtde-packaging-gentoo-f0575f757d3a116ae806b578b37ae4b375a8caf5.tar.gz
tde-packaging-gentoo-f0575f757d3a116ae806b578b37ae4b375a8caf5.zip
14.0.8 ebuilds for everything in trinity-apps that I could make build back in June.
Signed-off-by: E. Liddell <ejlddll@warpmail.net>
Diffstat (limited to 'trinity-apps/knutclient')
-rw-r--r--trinity-apps/knutclient/Manifest2
-rw-r--r--trinity-apps/knutclient/knutclient-14.0.8.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/trinity-apps/knutclient/Manifest b/trinity-apps/knutclient/Manifest
new file mode 100644
index 00000000..68d2a50e
--- /dev/null
+++ b/trinity-apps/knutclient/Manifest
@@ -0,0 +1,2 @@
+DIST knutclient-trinity-14.0.7.tar.xz 798008 BLAKE2B fd029575d6ad5f935a54c0f4d986c11766c72a375e089d63a1e839926ec9b79a5ebe55d75f8a8ca7da5479fb9d6a68c51c9bb2e3af93b224f432c88c80b400a9 SHA512 31b43c4bde70c6c03422a4820e255814754dc3365d633a56c930cc2235f51096349382f24e22e14fa3e39f8ef9964da7d1e43a2d0c0d7556df554a61e1afa832
+DIST knutclient-trinity-14.0.8.tar.xz 553164 BLAKE2B 0f7a4db1c3ef259b4ed36799d41902ea0df3c93aa0731eaee7cc8622db9538bfc1c19305249d6900cf4495be2eb65b89018a32b540e25e4b75861862021f0e1e SHA512 281b86d26fd04af88b3fb838bfd785bf44b6ecbca88bcafe95a6944ef39b38a8578332e0cbeeaf2eaed12b5e32d2516d8e19f690a734757b96da2886e8f2a6f4
diff --git a/trinity-apps/knutclient/knutclient-14.0.8.ebuild b/trinity-apps/knutclient/knutclient-14.0.8.ebuild
new file mode 100644
index 00000000..30f8bd4e
--- /dev/null
+++ b/trinity-apps/knutclient/knutclient-14.0.8.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="cs de es fr it pl pt_BR ru uk"
+
+TRINITY_DOC_LANGS="cs"
+
+inherit trinity-base-2
+
+DESCRIPTION="A TDE GUI client for UPS system NUT"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}