summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kpicosim
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-12-06 16:11:21 -0500
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2021-02-17 16:47:41 +0000
commitf0575f757d3a116ae806b578b37ae4b375a8caf5 (patch)
tree9055d8aa3000cc5d7a90675a7cc27d0d3d54acef /trinity-apps/kpicosim
parent32f776ede66c742cd2dceecb3739b083ac41d92b (diff)
downloadtde-packaging-gentoo-f0575f757d3a116ae806b578b37ae4b375a8caf5.tar.gz
tde-packaging-gentoo-f0575f757d3a116ae806b578b37ae4b375a8caf5.zip
14.0.8 ebuilds for everything in trinity-apps that I could make build back in June.
Signed-off-by: E. Liddell <ejlddll@warpmail.net>
Diffstat (limited to 'trinity-apps/kpicosim')
-rw-r--r--trinity-apps/kpicosim/Manifest2
-rw-r--r--trinity-apps/kpicosim/kpicosim-14.0.8.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/trinity-apps/kpicosim/Manifest b/trinity-apps/kpicosim/Manifest
new file mode 100644
index 00000000..c673db81
--- /dev/null
+++ b/trinity-apps/kpicosim/Manifest
@@ -0,0 +1,2 @@
+DIST kpicosim-trinity-14.0.7.tar.xz 317320 BLAKE2B 7e07346c67277ffeecf9c350d4348872868b5576f21cd832b3bb542a98eab3b9c377ceb392d3e49c0256c9d271b945df1881ac43728173687fcb40d0be8beac8 SHA512 33169b822d869c526b34d197ef0f35a19cb0c6476740372af728a48c565e0997bcf3b2bc746c45b3233aba2e2cb6dd4a96b79176a3891e6f91f7b251e01e199c
+DIST kpicosim-trinity-14.0.8.tar.xz 70396 BLAKE2B 05befae35484f9a539ffd1893ceed3debe1c2395f41c0925187da03d36c8979c7a8976a3532d866f1c55e430846e0722fc804732650a43ab6a912f80a830920f SHA512 744abf769cb3f0018a88396a929b87064126c66e3e659b4f65ed325ce1ec5862659907e74bdee86fd55efd941d51ae57d7b17b1b5a450ac1d468c64f43e618df
diff --git a/trinity-apps/kpicosim/kpicosim-14.0.8.ebuild b/trinity-apps/kpicosim/kpicosim-14.0.8.ebuild
new file mode 100644
index 00000000..872c8b00
--- /dev/null
+++ b/trinity-apps/kpicosim/kpicosim-14.0.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="IDE and simulator for the Xilinx PicoBlaze-3"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}