summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kshowmail
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/kshowmail
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kshowmail')
-rw-r--r--trinity-apps/kshowmail/Manifest1
-rw-r--r--trinity-apps/kshowmail/kshowmail-14.0.11.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/trinity-apps/kshowmail/Manifest b/trinity-apps/kshowmail/Manifest
index 87dfacb9..e1dfbcdc 100644
--- a/trinity-apps/kshowmail/Manifest
+++ b/trinity-apps/kshowmail/Manifest
@@ -1 +1,2 @@
+DIST kshowmail-trinity-14.0.11.tar.xz 579060 BLAKE2B 7d356e55bc213b4ff0ea7443e2792e2da9d16e10c2f8bdc471010e02d76c831e03275d6b1724197de18ff996e75a83d7d4a1b05c6e767336a25c7c553034f0ef SHA512 57332b1851a5a9bc04cce891c8f306a733807f23476aa1159c39e3d94c989e94fa06692ec98c9b87f3bcc35fd2f8bb4613f8981ac77a390b6c9015c38c450e81
DIST kshowmail-trinity-14.0.8.tar.xz 851292 BLAKE2B 600d8dd1500b0eb001352db472c185019b0c82d3748c9c6a8eb53e27aa22f16955097d1df2ccdfd3bb5039a9b0918ea4dbe625df0e159f16dde1e5c514be75a9 SHA512 f9a47826e5c41ee970529de0bb5865bbbbb3f08ce3ad16d5aea98cf485033a90b68fa87b8dff1970f670c751dd953224c7624c5d840f68cf8245f7fc6059759b
diff --git a/trinity-apps/kshowmail/kshowmail-14.0.11.ebuild b/trinity-apps/kshowmail/kshowmail-14.0.11.ebuild
new file mode 100644
index 00000000..0f80f2d9
--- /dev/null
+++ b/trinity-apps/kshowmail/kshowmail-14.0.11.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="cs de es fr hu it ru sv"
+TRINITY_MODULE_TYPE="applications/internet"
+inherit trinity-base-2
+
+DESCRIPTION="Show mails on a POP3 server "
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+DEPEND="~trinity-base/mimelib-${PV}"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}