summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdesudo
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2021-11-15 22:06:35 +0300
committerormorph <roma251078@mail.ru>2021-11-16 00:22:50 +0300
commit9f59a1d0c834bc706d6e74f0a0dc9f026e935b41 (patch)
treedbe2babfd8aea5f985063e94dcfa22679c93526f /trinity-apps/tdesudo
parentffbff856abb47b6fb62cdd430211c67f67478c5b (diff)
downloadtde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.tar.gz
tde-packaging-gentoo-9f59a1d0c834bc706d6e74f0a0dc9f026e935b41.zip
Added ebuilds for stable version 14.0.11
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/tdesudo')
-rw-r--r--trinity-apps/tdesudo/Manifest1
-rw-r--r--trinity-apps/tdesudo/tdesudo-14.0.11.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/tdesudo/Manifest b/trinity-apps/tdesudo/Manifest
index 225a7de2..e1adfbdc 100644
--- a/trinity-apps/tdesudo/Manifest
+++ b/trinity-apps/tdesudo/Manifest
@@ -1 +1,2 @@
+DIST tdesudo-trinity-14.0.11.tar.xz 28192 BLAKE2B 390fc53a2800b37e926a82be223fcb99237233921de691ab7007adf866b3f4c3ab31b27c7c7665177fd00d1d5f1cf828da642e2d35a46f02e9c695b4e9aa3c7b SHA512 ab6324c1c673af279067480811ece3e15c7b1aa8e196515ec1e3ca21962cb2cb2ee2902d5f8fe976b493ff0fc960844752627979cda71e86eafb250cb5709ac9
DIST tdesudo-trinity-14.0.8.tar.xz 48736 BLAKE2B 38b2a441d123f1f2fee4affec004cf3028d25650ffaa516e83c73d13dbcd1d16e84225a7043de0362141a4e4b347eac5a223fdf3dd2655b96cb7b408048b5a2e SHA512 b2ac187a1dd94154ea7c3fdff786f51b287058c2bf2fefb2f523675132c624b2f4cb903e9574371c64ea12b94497879dda6d1407dc600bbe1b7c992b2daccf27
diff --git a/trinity-apps/tdesudo/tdesudo-14.0.11.ebuild b/trinity-apps/tdesudo/tdesudo-14.0.11.ebuild
new file mode 100644
index 00000000..c412bf02
--- /dev/null
+++ b/trinity-apps/tdesudo/tdesudo-14.0.11.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2021 Gentoo Authors
+# Copyright 2021 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de fr"
+
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="Sudo frontend for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~x86"
+fi
+
+RDEPEND="app-admin/sudo"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}