summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdmtheme
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-apps/tdmtheme
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/tdmtheme')
-rw-r--r--trinity-apps/tdmtheme/Manifest1
-rw-r--r--trinity-apps/tdmtheme/tdmtheme-14.0.13.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/tdmtheme/Manifest b/trinity-apps/tdmtheme/Manifest
index c676a33a..97ac9636 100644
--- a/trinity-apps/tdmtheme/Manifest
+++ b/trinity-apps/tdmtheme/Manifest
@@ -1 +1,2 @@
DIST tdmtheme-trinity-14.0.12.tar.xz 24272 BLAKE2B 51ab1e38d08b7a4ad3b08e8eebe3ae9a89d950f78ca17793848c6482ffef0e1ee94addd59888eca90956b4a5187e0a85197fb3ea1d34f4072424c8de41b60d61 SHA512 b861974a05ba2ed431429627e1e4cddd22815fb7ecc595ffbab5ce07314db51c8d3fe86b512f192724818b9708aeffe5b87f3b0f2a5d057c468e52be28f83527
+DIST tdmtheme-trinity-14.0.13.tar.xz 24252 BLAKE2B 5f0772c91b6e15bbd3aa00a0cf1056d81cd11a0f459e5791ec03db93911c904c135f192edb0d70ed4e1a866e3116a2b95ffe2859e3b836ae9cfcc138293fdff2 SHA512 cc05ea9a61ef83d11db06cf8ad012c59d6930f82985a9b5b6140998e460c01f281cb212682ed25053d750ccd56a8589afca15d462ce2c9e6fa3c03ba6e08af7f
diff --git a/trinity-apps/tdmtheme/tdmtheme-14.0.13.ebuild b/trinity-apps/tdmtheme/tdmtheme-14.0.13.ebuild
new file mode 100644
index 00000000..dacf5091
--- /dev/null
+++ b/trinity-apps/tdmtheme/tdmtheme-14.0.13.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+TRINITY_MODULE_TYPE="applications/themes"
+inherit trinity-base-2
+
+DESCRIPTION="A theme manager for TDM"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+RDEPEND="~trinity-base/tdm-${PV}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}