summaryrefslogtreecommitdiffstats
path: root/trinity-apps/twin-style-machbunt
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
committerormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
commit18d39ed9f062321b596258a9137f10b3e93b71e0 (patch)
treefe24a566266198330ff71db390413fdf7a9d63af /trinity-apps/twin-style-machbunt
parentcd2192fbe2c90ea734db5bc716740b7dded481b6 (diff)
downloadtde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.tar.gz
tde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.zip
Release R14.1.1 added
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/twin-style-machbunt')
-rw-r--r--trinity-apps/twin-style-machbunt/Manifest1
-rw-r--r--trinity-apps/twin-style-machbunt/twin-style-machbunt-14.1.1.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/trinity-apps/twin-style-machbunt/Manifest b/trinity-apps/twin-style-machbunt/Manifest
index c235c00c..93a173cd 100644
--- a/trinity-apps/twin-style-machbunt/Manifest
+++ b/trinity-apps/twin-style-machbunt/Manifest
@@ -1 +1,2 @@
DIST twin-style-machbunt-trinity-14.1.0.tar.xz 25340 BLAKE2B 86de62cc0257881b9f006e93e5dce8ade38231a89ebd0972b843f5360acc55c477019ddcec3440f1374b95d8d0ac61b1d9c58d5b8fecf567b0877bf18e7828b2 SHA512 26aba2882e5b81cb6a14e6f4f2c6fbbcb092040a92a86861bc0dbec86c0a1dc03f62bd1d316337b511fd0f4ccaaeb834b3552f6bb32c9ca2c54cbc6c1e7df1a3
+DIST twin-style-machbunt-trinity-14.1.1.tar.xz 25432 BLAKE2B 7672607dae73908fcce5f968ac7dde1e7c48aecac97190f5de44d1895559f390f2a5c7de12ddf6264658209bd0c5dff01332ab56303e4ccd6f8af8f6772fc229 SHA512 7d3bbd00c2e6913c2610c4a712e2deed072e2b96fc3fda3729eebca528dc3e1339cbe49ce5dacc3bb69da83a4fb4babe4cf31944d78047133465742e258eff56
diff --git a/trinity-apps/twin-style-machbunt/twin-style-machbunt-14.1.1.ebuild b/trinity-apps/twin-style-machbunt/twin-style-machbunt-14.1.1.ebuild
new file mode 100644
index 00000000..42c89967
--- /dev/null
+++ b/trinity-apps/twin-style-machbunt/twin-style-machbunt-14.1.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS=""
+
+TRINITY_MODULE_TYPE="applications/themes"
+inherit trinity-base-2
+
+DESCRIPTION="TWin decoration theme - machbunt"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="~trinity-base/twin-${PV}"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}