summaryrefslogtreecommitdiffstats
path: root/trinity-apps
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-04-01 18:23:13 +0200
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-04-02 12:15:49 +0000
commit8c258a9601f1953d5fb652c14418df70f4f9bd89 (patch)
treebf353d4c77256c82e9fbd7de6e79f2e009115a8a /trinity-apps
parent6cb70fb3caee7cdc67b6954ec2c60bf7bbb2f450 (diff)
downloadtde-packaging-gentoo-8c258a9601f1953d5fb652c14418df70f4f9bd89.tar.gz
tde-packaging-gentoo-8c258a9601f1953d5fb652c14418df70f4f9bd89.zip
Live ebuilds: Add preliminary `TDEIO-UmountWrapper` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps')
-rw-r--r--trinity-apps/tdeio-umountwrapper/umountwrapper-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/tdeio-umountwrapper/umountwrapper-9999.ebuild b/trinity-apps/tdeio-umountwrapper/umountwrapper-9999.ebuild
new file mode 100644
index 00000000..71da5d34
--- /dev/null
+++ b/trinity-apps/tdeio-umountwrapper/umountwrapper-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="Progress dialog for safely removing devices"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}