summaryrefslogtreecommitdiffstats
path: root/trinity-apps
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-04-01 16:37:10 +0200
committerChris <xchrisx@uber.space>2020-04-01 16:40:44 +0200
commit388b820de5274aa2430e9cc64698f77bd3924139 (patch)
treed358f7577f57510a99ae53ae17dbfba8bcd972d1 /trinity-apps
parent18a2da79358a466adf552d9b1b5823c61b5e0c37 (diff)
downloadtde-packaging-gentoo-388b820de5274aa2430e9cc64698f77bd3924139.tar.gz
tde-packaging-gentoo-388b820de5274aa2430e9cc64698f77bd3924139.zip
Live ebuilds: Add preliminary `TDE-Style-Lipstik` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps')
-rw-r--r--trinity-apps/tde-style-lipstik/tde-style-lipstik-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/tde-style-lipstik/tde-style-lipstik-9999.ebuild b/trinity-apps/tde-style-lipstik/tde-style-lipstik-9999.ebuild
new file mode 100644
index 00000000..5ee65a80
--- /dev/null
+++ b/trinity-apps/tde-style-lipstik/tde-style-lipstik-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="Lipstik widget style for TDE"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}