summaryrefslogtreecommitdiffstats
path: root/trinity-base/librss/files/tdenetwork-fix-export-librss.patch
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-11-28 02:34:44 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-11-28 02:34:44 +0100
commit644110a847c5911c2eb04eb53c93031740561efc (patch)
tree9658dde1cc70b52b233957b7852f87d997e98156 /trinity-base/librss/files/tdenetwork-fix-export-librss.patch
downloadtde-packaging-gentoo-644110a847c5911c2eb04eb53c93031740561efc.tar.gz
tde-packaging-gentoo-644110a847c5911c2eb04eb53c93031740561efc.zip
Initial import of an ebuilds tree
from Fat-Zer's (Alexander Golubev) repository. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'trinity-base/librss/files/tdenetwork-fix-export-librss.patch')
-rw-r--r--trinity-base/librss/files/tdenetwork-fix-export-librss.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/trinity-base/librss/files/tdenetwork-fix-export-librss.patch b/trinity-base/librss/files/tdenetwork-fix-export-librss.patch
new file mode 100644
index 00000000..e6c49a74
--- /dev/null
+++ b/trinity-base/librss/files/tdenetwork-fix-export-librss.patch
@@ -0,0 +1,21 @@
+diff --git a/librss/CMakeLists.txt b/librss/CMakeLists.txt
+index b16edfb..2456b38 100644
+--- a/librss/CMakeLists.txt
++++ b/librss/CMakeLists.txt
+@@ -9,6 +9,8 @@
+ #
+ #################################################
+
++project( librss )
++
+ include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${TDE_INCLUDE_DIR}
+@@ -37,3 +39,7 @@ tde_add_library( rss SHARED AUTOMOC
+ LINK kio-shared
+ DESTINATION ${LIB_INSTALL_DIR}
+ )
++
++##### install import cmake modules ###############
++
++tde_install_export( )