summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--trinity-base/khelpcenter/khelpcenter-9999.ebuild12
-rw-r--r--trinity-base/tdeaddons-doc/tdeaddons-doc-9999.ebuild12
-rw-r--r--trinity-base/tdegames-doc/tdegames-doc-9999.ebuild12
-rw-r--r--trinity-base/tdegraphics-doc/tdegraphics-doc-9999.ebuild12
-rw-r--r--trinity-base/tdemultimedia-doc/tdemultimedia-doc-9999.ebuild12
-rw-r--r--trinity-base/tdenetwork-doc/tdenetwork-doc-9999.ebuild12
-rw-r--r--trinity-base/tdetoys-doc/tdetoys-doc-9999.ebuild12
-rw-r--r--trinity-base/tdeutils-doc/tdeutils-doc-9999.ebuild11
8 files changed, 0 insertions, 95 deletions
diff --git a/trinity-base/khelpcenter/khelpcenter-9999.ebuild b/trinity-base/khelpcenter/khelpcenter-9999.ebuild
index 16727b8e..8c747951 100644
--- a/trinity-base/khelpcenter/khelpcenter-9999.ebuild
+++ b/trinity-base/khelpcenter/khelpcenter-9999.ebuild
@@ -16,15 +16,3 @@ RDEPEND="
TSM_EXTRACT_ALSO="translations/"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amount of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdeaddons-doc/tdeaddons-doc-9999.ebuild b/trinity-base/tdeaddons-doc/tdeaddons-doc-9999.ebuild
index a05151c3..aebcb641 100644
--- a/trinity-base/tdeaddons-doc/tdeaddons-doc-9999.ebuild
+++ b/trinity-base/tdeaddons-doc/tdeaddons-doc-9999.ebuild
@@ -12,15 +12,3 @@ DESCRIPTION="Documentaion for tdeaddons-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdegames-doc/tdegames-doc-9999.ebuild b/trinity-base/tdegames-doc/tdegames-doc-9999.ebuild
index 9dfc1578..88c2bf97 100644
--- a/trinity-base/tdegames-doc/tdegames-doc-9999.ebuild
+++ b/trinity-base/tdegames-doc/tdegames-doc-9999.ebuild
@@ -12,15 +12,3 @@ DESCRIPTION="Documentaion for tdegames-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdegraphics-doc/tdegraphics-doc-9999.ebuild b/trinity-base/tdegraphics-doc/tdegraphics-doc-9999.ebuild
index 34297fbe..026655ab 100644
--- a/trinity-base/tdegraphics-doc/tdegraphics-doc-9999.ebuild
+++ b/trinity-base/tdegraphics-doc/tdegraphics-doc-9999.ebuild
@@ -12,15 +12,3 @@ DESCRIPTION="Documentaion for tdegraphics-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdemultimedia-doc/tdemultimedia-doc-9999.ebuild b/trinity-base/tdemultimedia-doc/tdemultimedia-doc-9999.ebuild
index 16fa49b2..725d70ae 100644
--- a/trinity-base/tdemultimedia-doc/tdemultimedia-doc-9999.ebuild
+++ b/trinity-base/tdemultimedia-doc/tdemultimedia-doc-9999.ebuild
@@ -11,15 +11,3 @@ DESCRIPTION="Documentaion for tdemultimedia-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdenetwork-doc/tdenetwork-doc-9999.ebuild b/trinity-base/tdenetwork-doc/tdenetwork-doc-9999.ebuild
index 4a22c76f..0d2b9eca 100644
--- a/trinity-base/tdenetwork-doc/tdenetwork-doc-9999.ebuild
+++ b/trinity-base/tdenetwork-doc/tdenetwork-doc-9999.ebuild
@@ -12,15 +12,3 @@ DESCRIPTION="Documentaion for tdenetwork-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdetoys-doc/tdetoys-doc-9999.ebuild b/trinity-base/tdetoys-doc/tdetoys-doc-9999.ebuild
index 72f0b090..c042926a 100644
--- a/trinity-base/tdetoys-doc/tdetoys-doc-9999.ebuild
+++ b/trinity-base/tdetoys-doc/tdetoys-doc-9999.ebuild
@@ -12,15 +12,3 @@ DESCRIPTION="Documentaion for tdetoys-derived packages"
RDEPEND="
~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
-
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}
diff --git a/trinity-base/tdeutils-doc/tdeutils-doc-9999.ebuild b/trinity-base/tdeutils-doc/tdeutils-doc-9999.ebuild
index 09cd1b5a..898fca44 100644
--- a/trinity-base/tdeutils-doc/tdeutils-doc-9999.ebuild
+++ b/trinity-base/tdeutils-doc/tdeutils-doc-9999.ebuild
@@ -11,14 +11,3 @@ DESCRIPTION="Documentaion for tdeutils-derived packages"
RDEPEND="~trinity-base/khelpcenter-${PV}"
-pkg_setup() {
- # Issue some warning if MAKEOPTS -j parameter is higher than 4
- local makeopts_j
- makeopts_j="$(echo "$MAKEOPTS" | sed -n 's/\(^\|.*\s\)\(-j\s*[0-9]\+\)\(\s.*\|$\)/\2/p')"
- if [ -n "$makeopts_j" -a "$makeopts_j" > 4 ]; then
- ewarn "This ebuild needs huge amoumt of memmory to compile in highly parallel"
- ewarn "mode so it can chew it all. Please change your MAKEOPTS if building fails."
- fi
-
- trinity-meta-2_pkg_setup
-}