summaryrefslogtreecommitdiffstats
path: root/trinity-apps/dolphin
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/dolphin')
-rw-r--r--trinity-apps/dolphin/Manifest1
-rw-r--r--trinity-apps/dolphin/dolphin-14.0.12.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/dolphin/Manifest b/trinity-apps/dolphin/Manifest
index 077d2d3d..9e1d02fb 100644
--- a/trinity-apps/dolphin/Manifest
+++ b/trinity-apps/dolphin/Manifest
@@ -1 +1,2 @@
DIST dolphin-trinity-14.0.11.tar.xz 1130412 BLAKE2B acee4d52fbd300ec1f4e63d3a8d028605d185f3d3e930a2d887fab0c07f9583ba4adbf27717ece9fd2e33f104922ec574eee33cb16faaa5ddf47b1c575e88e9e SHA512 1645fed382a0a6f5e54f94226e81672d99fb8c7d755e45b20614556d9549c0f34657cb50551c84b977eb1541003e57cc18a72eb98edd832da541af0eb891ca71
+DIST dolphin-trinity-14.0.12.tar.xz 1133652 BLAKE2B 4642f744560c189bbe908341ef13bc75de7c46f5aff16401b1e92326cdd45fbcfdbec8a5b3a9b93a05797edce75565d07adaeabc64aceb9debcae7ac373b91fb SHA512 1eb46a6850e2d9a8a2f60cce9d50fd69738c4d8b2615064bac9a6e1f02eb0c8e7f1b04a6e504c0bb500cc3ff08f2d433f5cb702f75c792524189c65d10852ad5
diff --git a/trinity-apps/dolphin/dolphin-14.0.12.ebuild b/trinity-apps/dolphin/dolphin-14.0.12.ebuild
new file mode 100644
index 00000000..d46f3c77
--- /dev/null
+++ b/trinity-apps/dolphin/dolphin-14.0.12.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de el es et fr he it nl pl ru sk"
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="File manager for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}