summaryrefslogtreecommitdiffstats
path: root/trinity-apps/k3b-i18n
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/k3b-i18n')
-rw-r--r--trinity-apps/k3b-i18n/Manifest1
-rw-r--r--trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/trinity-apps/k3b-i18n/Manifest b/trinity-apps/k3b-i18n/Manifest
index 97dfbecf..41a3add6 100644
--- a/trinity-apps/k3b-i18n/Manifest
+++ b/trinity-apps/k3b-i18n/Manifest
@@ -1 +1,2 @@
DIST k3b-i18n-trinity-14.1.1.tar.xz 4733252 BLAKE2B a1613dc7b7937c606931a5bf806c9a55b6149e8c778ca0621ae70e94908f2fe9e01cd04d2855cecbd57d340efdfd355de7625246e24b86a4159b09c520849e50 SHA512 23ad7877ac2f846946b3d24bdc3d05d824b71f7f094617d05959d324c5955705461cf85c85430f85bd569f87d7e16b185ab2aa6de5bd175483b24536f88ab8f0
+DIST k3b-i18n-trinity-14.1.2.tar.xz 4733340 BLAKE2B 6d94e175e8c8a8195a9553405648bd5c4940271415af6f3df9d31c6ffe58cd01ec14314c5f146b4bce8cb27b7b022e896ec361d029c223bef183af7d686bf8ff SHA512 445a2dcf80b2692e8b83bcfdbccf7dfa1a4d5a637e56a7d18e97a4789232972840fb96bf923ae38bb5f20c54cc2bd32d084d1c4563e61ca58bc001edf0c75002
diff --git a/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild b/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild
new file mode 100644
index 00000000..b1b2a1c6
--- /dev/null
+++ b/trinity-apps/k3b-i18n/k3b-i18n-14.1.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_TYPE="applications/multimedia"
+inherit trinity-base-2
+
+DESCRIPTION="K3b - internationalization translations"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="+handbook"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_MESSAGES=ON
+ -DBUILD_DOC="$(usex handbook)"
+ )
+ trinity-base-2_src_configure
+}