summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kima
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kima')
-rw-r--r--trinity-apps/kima/Manifest2
-rw-r--r--trinity-apps/kima/kima-14.0.8.ebuild34
2 files changed, 36 insertions, 0 deletions
diff --git a/trinity-apps/kima/Manifest b/trinity-apps/kima/Manifest
new file mode 100644
index 00000000..718d5442
--- /dev/null
+++ b/trinity-apps/kima/Manifest
@@ -0,0 +1,2 @@
+DIST kima-trinity-14.0.7.tar.xz 289088 BLAKE2B 457a3e6429bfa76249235f6524b3195f816c0328b9d8938546a082ee160c39d90f323e1b26943a7762a680db318f980c450a1c33d44c5cba5f2dcd29eb94bb32 SHA512 6ac6a287c5994204b8a878bdd0ff011298d971847b9af2aedbf34cdc0c11ccab583e187a6f938e2b8981d22a35bce7dc4b646988d02d3c4237ba5b94229c3429
+DIST kima-trinity-14.0.8.tar.xz 290228 BLAKE2B 3d9c7c7baa47ec0c214b871e179229f4756332c562b5f9c8c9539dfd8369a6d124503ebb4ce0f8125d02a99cae6503900c5a260f8cae0c365ae5a754eee335c9 SHA512 f311ac2d6a38c9d60505e3409948549dfe1ca88791cf51d29159a8336c18bb9bd802763490a30ef35932c4b6749c0eb16f9953b8a404a34f4b1c5651455e3609
diff --git a/trinity-apps/kima/kima-14.0.8.ebuild b/trinity-apps/kima/kima-14.0.8.ebuild
new file mode 100644
index 00000000..fe16330c
--- /dev/null
+++ b/trinity-apps/kima/kima-14.0.8.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es et hu id nl sv tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="A Kicker monitoring applet"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+# NVControl support needs the nvidia-settings package,
+# which isn't in the Portage tree anymore. So if there
+# is interest, it could be imported to the overlay maybe.
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_NVCONTROL=OFF
+ )
+
+ trinity-base-2_src_configure
+} \ No newline at end of file