summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kiosktool
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kiosktool')
-rw-r--r--trinity-apps/kiosktool/Manifest2
-rw-r--r--trinity-apps/kiosktool/kiosktool-14.0.8.ebuild32
2 files changed, 34 insertions, 0 deletions
diff --git a/trinity-apps/kiosktool/Manifest b/trinity-apps/kiosktool/Manifest
new file mode 100644
index 00000000..f63e919b
--- /dev/null
+++ b/trinity-apps/kiosktool/Manifest
@@ -0,0 +1,2 @@
+DIST kiosktool-trinity-14.0.7.tar.xz 290428 BLAKE2B 24408324a2d1bd4c9863f72a2ad592dc16660d221a04fd02b52fe979d2f45b711f2e837449ec979ef73dd587b841a829e5d033b334c937d4ba270ac4236d71c0 SHA512 577a6e7c11fee3d271bb7a5a0d4070b2f7535a90ad2ced0d1af5ebbecea27fab031b47e40821a99b94499007c9a5801f36c756aad602ad5954c87d8df1758e73
+DIST kiosktool-trinity-14.0.8.tar.xz 291676 BLAKE2B 059c614b7aa748b5a64ad19b7dc3268907970bc3bbd8153d038290b9a21dd295b5ffc161ef969428baf36347dde133e7a2266b4a4e82d2f3ae8fc054b1af19e9 SHA512 9ceccea243f338e891c2296905a374821435c06ab574b92ffed14c34dad1a5d3326ccfefd6357d595753925cba50fedaad5cf30812465269dd2a855a4904b948
diff --git a/trinity-apps/kiosktool/kiosktool-14.0.8.ebuild b/trinity-apps/kiosktool/kiosktool-14.0.8.ebuild
new file mode 100644
index 00000000..c333e0b7
--- /dev/null
+++ b/trinity-apps/kiosktool/kiosktool-14.0.8.ebuild
@@ -0,0 +1,32 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="bg br ca cs cy da de en_GB es et fr ga is
+ it lt mt nl pt pt_BR ro ru sr sr@Latn sv ta tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="Tool to configure the TDE kiosk framework "
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+IUSE+=" kcmautostart"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_KCM_AUTOSTART="$(usex kcmautostart)"
+ )
+
+ trinity-base-2_src_configure
+} \ No newline at end of file