summaryrefslogtreecommitdiffstats
path: root/trinity-apps/knemo/knemo-14.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/knemo/knemo-14.0.8.ebuild')
-rw-r--r--trinity-apps/knemo/knemo-14.0.8.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/trinity-apps/knemo/knemo-14.0.8.ebuild b/trinity-apps/knemo/knemo-14.0.8.ebuild
new file mode 100644
index 00000000..f082046f
--- /dev/null
+++ b/trinity-apps/knemo/knemo-14.0.8.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="ar bg cs cy da de el es et fr ga gl hu it
+ ja ka lt nl pl pt pt_BR ru rw sk sr sr@Latn sv tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="Network interfaces monitor for the TDE systray"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+IUSE+=" wifi kernel_linux"
+
+RDEPEND+=" kernel_linux? ( sys-apps/net-tools )
+ wifi? ( net-wireless/wireless-tools )"
+
+pkg_postinst() {
+ echo
+ einfo "KNemo is not an executable but a KDED service. KNemo has to be"
+ einfo "started using TDE Control Center/Internet & Network/Network Monitor"
+ echo
+}