summaryrefslogtreecommitdiffstats
path: root/trinity-apps/knemo
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/knemo')
-rw-r--r--trinity-apps/knemo/Manifest2
-rw-r--r--trinity-apps/knemo/knemo-14.0.8.ebuild34
2 files changed, 36 insertions, 0 deletions
diff --git a/trinity-apps/knemo/Manifest b/trinity-apps/knemo/Manifest
new file mode 100644
index 00000000..cd245aad
--- /dev/null
+++ b/trinity-apps/knemo/Manifest
@@ -0,0 +1,2 @@
+DIST knemo-trinity-14.0.7.tar.xz 423448 BLAKE2B 982119965ae190866107efff4fd8f4712c3edbec9be2c5d1bda6a9295c26899614ffc17272e2d435926f380b4388db7cac3d40bccb10000f4ebfbc15ab904df3 SHA512 da2eace3d1d6fff28cf786a77ff37d0a7982fc6770e6d3472035a761ee0cff65d30cf473841f3d1d471adf62f2cf2a988d82fd563557be8fc1f1f7a7352dbbbc
+DIST knemo-trinity-14.0.8.tar.xz 424132 BLAKE2B c8d0bda8e33676fa9fc6f6a8fc38783e0aab80e18640610067b899833066f039d1694d3244e66306075af4b8e92aff5ba00efad065ff0efd210e08b37efdd3b6 SHA512 8c82f91cbdd9a3719ea16b3836af543e2e578b061640d4720a54db1f1ee9d9ba66d433a81d4ae07b703709f4969920e6b163848543d316f4413e260398c23161
diff --git a/trinity-apps/knemo/knemo-14.0.8.ebuild b/trinity-apps/knemo/knemo-14.0.8.ebuild
new file mode 100644
index 00000000..f082046f
--- /dev/null
+++ b/trinity-apps/knemo/knemo-14.0.8.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="ar bg cs cy da de el es et fr ga gl hu it
+ ja ka lt nl pl pt pt_BR ru rw sk sr sr@Latn sv tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="Network interfaces monitor for the TDE systray"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+IUSE+=" wifi kernel_linux"
+
+RDEPEND+=" kernel_linux? ( sys-apps/net-tools )
+ wifi? ( net-wireless/wireless-tools )"
+
+pkg_postinst() {
+ echo
+ einfo "KNemo is not an executable but a KDED service. KNemo has to be"
+ einfo "started using TDE Control Center/Internet & Network/Network Monitor"
+ echo
+}