summaryrefslogtreecommitdiffstats
path: root/trinity-apps/ksensors
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/ksensors')
-rw-r--r--trinity-apps/ksensors/Manifest1
-rw-r--r--trinity-apps/ksensors/ksensors-14.1.2.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/trinity-apps/ksensors/Manifest b/trinity-apps/ksensors/Manifest
index 9ec8513d..eb9b9ce3 100644
--- a/trinity-apps/ksensors/Manifest
+++ b/trinity-apps/ksensors/Manifest
@@ -1 +1,2 @@
DIST ksensors-trinity-14.1.1.tar.xz 247724 BLAKE2B 24af2e115f3279fd03baf8155e02a77080546e35cfb149c08c7562f7cfb95fff1909f9ce901d495533667f315521b6999755c79eaa318225275a51c3072f6453 SHA512 7f50a676d09e76fc60ae3e33dd9e42e75a6792254cc429a06473a7e9c022a1d7c80d731fc3568cc7e1a01fb8c5cfda5cc09f61183841005dbb369489ce401e29
+DIST ksensors-trinity-14.1.2.tar.xz 229472 BLAKE2B a09b8d3e7b4f04324d6ac88f181120c70b1fb9b23b2ff901021f477e597684e6e2d17a1bd7538f99d2905292170bd4fc12fb670b561aea0fae69dd79291532c2 SHA512 c1bc9039161e109a724bce04b911f73609271f6d98cc7b3b6535aae3b91c367a2d17c008e19b52caf60dda5261c426d94873354b00605b0549fb7adba2ed47ef
diff --git a/trinity-apps/ksensors/ksensors-14.1.2.ebuild b/trinity-apps/ksensors/ksensors-14.1.2.ebuild
new file mode 100644
index 00000000..e8787400
--- /dev/null
+++ b/trinity-apps/ksensors/ksensors-14.1.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 2020-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="cs de es fr nb nl pl sv"
+
+TRINITY_MODULE_TYPE="applications/utilities"
+inherit trinity-base-2
+
+DESCRIPTION="A TDE GUI frontend to LM-Sensors"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="sys-apps/lm-sensors"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}