summaryrefslogtreecommitdiffstats
path: root/trinity-apps/mplayerthumbs
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/mplayerthumbs')
-rw-r--r--trinity-apps/mplayerthumbs/Manifest2
-rw-r--r--trinity-apps/mplayerthumbs/mplayerthumbs-14.0.8.ebuild34
2 files changed, 36 insertions, 0 deletions
diff --git a/trinity-apps/mplayerthumbs/Manifest b/trinity-apps/mplayerthumbs/Manifest
new file mode 100644
index 00000000..1c2f48f1
--- /dev/null
+++ b/trinity-apps/mplayerthumbs/Manifest
@@ -0,0 +1,2 @@
+DIST mplayerthumbs-trinity-14.0.7.tar.xz 292944 BLAKE2B 8c91e149760a1046793da3d8d85f1bd918a1c086ffe4518d93dee5a29ef8664da8dddd81077e7a3c0f3c93ad467a36b2eea5665a4e676a47813860be3b34298b SHA512 b319ba63c40b6c8f3bb841f8e26c11ca30ee0481ba4b42b8d105d9041acc84db49de436fcde4aab02a9819c276af8c98f0c99d131b0f732a00728cd73651bd10
+DIST mplayerthumbs-trinity-14.0.8.tar.xz 47244 BLAKE2B d30895bb3e2c65dd15e1733e5ed5d4e299a6f2aa20f957b3ffb9f4b2eb2b11222c759b1937536435055cf446500b5d5c2774cb180b82dea13843e7922490473d SHA512 eaf9f4f40605cc1638b28fddc10837fbc8ec8b2472e8142680cf774496b40218aa7aae0ccf59346b032eb65b4959ca88aa60cb562a27f66b2d713c0410acd9f2
diff --git a/trinity-apps/mplayerthumbs/mplayerthumbs-14.0.8.ebuild b/trinity-apps/mplayerthumbs/mplayerthumbs-14.0.8.ebuild
new file mode 100644
index 00000000..40d9f72e
--- /dev/null
+++ b/trinity-apps/mplayerthumbs/mplayerthumbs-14.0.8.ebuild
@@ -0,0 +1,34 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="MPlayer based thumbnail generator for TDE"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+IUSE+=" +strips"
+
+RDEPEND+=" media-video/mplayer"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_STRIPS_SUPPORT="$(usex strips)"
+ )
+
+ trinity-base-2_src_configure
+}