summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tastymenu
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tastymenu')
-rw-r--r--trinity-apps/tastymenu/Manifest1
-rw-r--r--trinity-apps/tastymenu/tastymenu-14.1.1.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/tastymenu/Manifest b/trinity-apps/tastymenu/Manifest
index 4565892f..7e1e9b69 100644
--- a/trinity-apps/tastymenu/Manifest
+++ b/trinity-apps/tastymenu/Manifest
@@ -1 +1,2 @@
DIST tastymenu-trinity-14.1.0.tar.xz 153484 BLAKE2B 0d6303efdddf53cc52a81f53d2986fcb29fef34f1096165bc514bb12765949231f65db4f5672dad07506ff9a9310801d84809804f19b29790ca26c5627554964 SHA512 3349ecc73d025e24a1f3b0380ef4733b72af1a5f9457d2002107c3cd48bfa1f5dd4d9f2f52a6e000bfa34c3cc1fb2e17f3053ff91c9364f6d56d6c28079bc5f3
+DIST tastymenu-trinity-14.1.1.tar.xz 153460 BLAKE2B b3d71003792d2ca8e09879159b2e2d94a1b90a2d9eae3fb329349c03f0da28a09d90e334b4c9f42fb60b3918a8e5152d3a2b1759d5bbfe30f772bd8620a43fc4 SHA512 988e1750efb9d5e0538aa9afcdc6bff4a6006bba3ca57ac67d90813b2357279bf74ae9664a85ae49ed2e64ba2c42c610af497431dec3900f2ee5878a781740a8
diff --git a/trinity-apps/tastymenu/tastymenu-14.1.1.ebuild b/trinity-apps/tastymenu/tastymenu-14.1.1.ebuild
new file mode 100644
index 00000000..5aea98c3
--- /dev/null
+++ b/trinity-apps/tastymenu/tastymenu-14.1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es fi fr it nl pl pt_BR ru sl uk"
+
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="TDE-Menu replacement"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}