summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdeio-umountwrapper
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tdeio-umountwrapper')
-rw-r--r--trinity-apps/tdeio-umountwrapper/Manifest2
-rw-r--r--trinity-apps/tdeio-umountwrapper/tdeio-umountwrapper-14.0.8.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/trinity-apps/tdeio-umountwrapper/Manifest b/trinity-apps/tdeio-umountwrapper/Manifest
new file mode 100644
index 00000000..b471e989
--- /dev/null
+++ b/trinity-apps/tdeio-umountwrapper/Manifest
@@ -0,0 +1,2 @@
+DIST tdeio-umountwrapper-trinity-14.0.7.tar.xz 280244 BLAKE2B c7d8d05da3631dc0b7dd2758a44907b32a781b921680d6afa1ef9aa37286eefd022d6a03fdc6d3204590229b584a4a4735d73e6c7a493c8434a834ba95058270 SHA512 861a28c79ca4e40beea94ec4d02caec223becd3f787de384ab81d7ec1b6c214c3fb73e93b8246caab5f07ac0a575253349f4455c81e838f5c87bda31df7dcf3e
+DIST tdeio-umountwrapper-trinity-14.0.8.tar.xz 282164 BLAKE2B 3d57443b1d4ec8523fa37333d02311a20b45f6f6ca705733bdbfb22c952500453baaa6ef43fd9e40d06e4f12aabc0c1c1eddf089882d1823c7ac434977f9e026 SHA512 7427d1d86195f47e07c2a39cc013571def887eae85c19aea2e785dcb73b5a45703bf44c7d67441bfad6eeb9f8ffbce36040864f364842b13a2afb798039db6e9
diff --git a/trinity-apps/tdeio-umountwrapper/tdeio-umountwrapper-14.0.8.ebuild b/trinity-apps/tdeio-umountwrapper/tdeio-umountwrapper-14.0.8.ebuild
new file mode 100644
index 00000000..7234403f
--- /dev/null
+++ b/trinity-apps/tdeio-umountwrapper/tdeio-umountwrapper-14.0.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="Progress dialog for safely removing devices"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}