summaryrefslogtreecommitdiffstats
path: root/trinity-base/akregator
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/akregator')
-rw-r--r--trinity-base/akregator/Manifest1
-rw-r--r--trinity-base/akregator/akregator-14.1.0.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/trinity-base/akregator/Manifest b/trinity-base/akregator/Manifest
index d692c710..a276ea94 100644
--- a/trinity-base/akregator/Manifest
+++ b/trinity-base/akregator/Manifest
@@ -1 +1,2 @@
DIST tdepim-trinity-14.0.13.tar.xz 9389556 BLAKE2B d53224bb76a8f3a5674ce864f20e311fcf17d826fe41fe6a1ac016c62a18c290ea0ea2ba31fee83642d79a15704f87d2a3732a06f186cb16bcc47cea0db8c75d SHA512 701be1d529cfb3c7405b59ea0f336381558fcf11c2883b6460bcfc21c32cd775f1f31a8e84569a7dedaeaa23c4f38ecf7da467ed4b3199e9218d6cac4cc944aa
+DIST tdepim-trinity-14.1.0.tar.xz 9386820 BLAKE2B b76fd325751834fe4fb652b386f288676115d9aa7e987630789c0516f8948703a61cc66f37acb8a334c75493c6cbffd993b49718c17587ec68dae2b2ce43f795 SHA512 9f427b2ac173644061a1d9d0fdeee52d504d4514f39648b5ffd98ffbde8f8502bb7073662bd4a0ea339092ed50fd994b8f9c1f2241a2d89c34d965b97c68201f
diff --git a/trinity-base/akregator/akregator-14.1.0.ebuild b/trinity-base/akregator/akregator-14.1.0.ebuild
new file mode 100644
index 00000000..362cdb7b
--- /dev/null
+++ b/trinity-base/akregator/akregator-14.1.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_NAME="tdepim"
+TRINITY_MODULE_TYPE="core"
+TSM_EXTRACT_ALSO="libtdepim/ translations/"
+inherit trinity-meta-2
+
+DESCRIPTION="Trinity news feed aggregator"
+
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="
+ ~trinity-base/ktnef-${PV}
+ ~trinity-base/libkcal-${PV}
+ ~trinity-base/libkmime-${PV}
+ ~trinity-base/libtdepim-${PV}
+"
+RDEPEND="${DEPEND}"