summaryrefslogtreecommitdiffstats
path: root/trinity-base/certmanager/certmanager-14.0.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/certmanager/certmanager-14.0.7.ebuild')
-rw-r--r--trinity-base/certmanager/certmanager-14.0.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/trinity-base/certmanager/certmanager-14.0.7.ebuild b/trinity-base/certmanager/certmanager-14.0.7.ebuild
new file mode 100644
index 00000000..12435ae4
--- /dev/null
+++ b/trinity-base/certmanager/certmanager-14.0.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_NAME="tdepim"
+
+inherit trinity-meta-2
+
+DESCRIPTION="Trinity certificate manager gui"
+KEYWORDS="~amd64 ~x86"
+
+COMMON_DEPEND="~trinity-base/libtdenetwork-${PV}
+ app-crypt/gpgme
+ app-crypt/gnupg"
+DEPEND+=" ${COMMON_DEPEND}"
+RDEPEND+=" ${COMMON_DEPEND}"
+
+TSM_EXTRACT_ALSO="libtdepim/ libkpgp/ libtdenetwork/"
+
+pkg_postinst() {
+ trinity-meta-2_pkg_postinst
+ elog "For X.509 CRL and OCSP support, install app-crypt/dirmngr, please."
+}