summaryrefslogtreecommitdiffstats
path: root/trinity-base/ktalkd/ktalkd-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/ktalkd/ktalkd-9999.ebuild')
-rw-r--r--trinity-base/ktalkd/ktalkd-9999.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/trinity-base/ktalkd/ktalkd-9999.ebuild b/trinity-base/ktalkd/ktalkd-9999.ebuild
index a48876ac..5bb3dda2 100644
--- a/trinity-base/ktalkd/ktalkd-9999.ebuild
+++ b/trinity-base/ktalkd/ktalkd-9999.ebuild
@@ -1,23 +1,22 @@
# Copyright 1999-2017 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="5"
+EAPI="7"
TRINITY_MODULE_NAME="tdenetwork"
-inherit trinity-meta
+inherit trinity-meta-2
DESCRIPTION="Trinity talk daemon"
-KEYWORDS=
-IUSE=""
RDEPEND="|| ( net-misc/netkit-talk net-misc/ytalk sys-freebsd/freebsd-ubin )"
pkg_postinst() {
- trinity-meta_pkg_postinst
+ trinity-meta-2_pkg_postinst
if has_version net-misc/ytalk ; then
elog "To use net-misc/ytalk as your local network chat program, please"
- elog "configure your system accordingly, either via the KDE control center"
- elog "or by calling \"kcmshell kcmktalkd\" on the command line."
+ elog "configure your system accordingly, either via the TDE control center"
+ elog "or by calling \"tdecmshell kcmktalkd\" on the command line."
fi
}