summaryrefslogtreecommitdiffstats
path: root/ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules
diff options
context:
space:
mode:
authorPawel "l0ner" Soltys <pwslts@gmail.com>2012-02-07 20:37:58 +0100
committerPawel "l0ner" Soltys <pwslts@gmail.com>2012-02-07 20:37:58 +0100
commit413e1748b4f6634573311f24e9cce4ad099d9f15 (patch)
tree453a30388e10d148aa1f05c9dc1f89d6283e8dda /ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules
parent79b18e9f0f943ca0c3a60e5c6a24a3a0d0afad5d (diff)
parent784405e8180ea3d82b9c983dc6980b395a10099b (diff)
downloadtde-packaging-413e1748b4f6634573311f24e9cce4ad099d9f15.tar.gz
tde-packaging-413e1748b4f6634573311f24e9cce4ad099d9f15.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
Diffstat (limited to 'ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules')
-rwxr-xr-xubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules8
1 files changed, 4 insertions, 4 deletions
diff --git a/ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules b/ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules
index 66599ff61..4e41fdf0f 100755
--- a/ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules
+++ b/ubuntu/lucid_automake/applications/kde-style-qtcurve/debian/rules
@@ -9,7 +9,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/tde
DEB_CONFIGURE_MANDIR := /opt/kde3/share/man
DEB_CONFIGURE_PREFIX := /opt/kde3
DEB_CONFIGURE_INFODIR := /opt/kde3/share/info
@@ -41,7 +41,7 @@ ifneq "$(wildcard /usr/share/misc/config.guess)" ""
cp -f /usr/share/misc/config.guess config.guess
endif
mkdir build
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde cmake ..
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde cmake ..
touch config.status
build: build-stamp
@@ -50,7 +50,7 @@ build-stamp: config.status
dh_testdir
# Add here commands to compile the package.
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde $(MAKE)
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde $(MAKE)
#docbook-to-man debian/kde-style-qtcurve.sgml > kde-style-qtcurve.1
touch $@
@@ -74,7 +74,7 @@ install: build
dh_installdirs
# Add here commands to install the package into debian/kde-style-qtcurve-kde3.
- cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/kde $(MAKE) DESTDIR=$(CURDIR)/debian/kde-style-qtcurve-kde3 install
+ cd build; env PATH=/opt/kde3/bin:$(PATH) CMAKE_LIBRARY_PATH=/opt/kde3/lib CMAKE_INCLUDE_PATH=/opt/kde3/include/tde $(MAKE) DESTDIR=$(CURDIR)/debian/kde-style-qtcurve-kde3 install
# Build architecture-independent files here.