summaryrefslogtreecommitdiffstats
path: root/ubuntu/lucid_automake/libraries/python-kde3/debian/rules
diff options
context:
space:
mode:
authorCalvin Morrison <mutantturkey@gmail.com>2011-12-14 15:50:42 -0500
committerCalvin Morrison <mutantturkey@gmail.com>2011-12-14 15:50:42 -0500
commitfc98476aef6bf17768cfc0450bd25ac967d01834 (patch)
tree7411b50fd18336185de9fb8520fd9154822020b4 /ubuntu/lucid_automake/libraries/python-kde3/debian/rules
parentcc3f13111c121c8a39b9937bb2e1bf00207c9df0 (diff)
parente9bf572672fe20775479a10b426d32379f4185d0 (diff)
downloadtde-packaging-fc98476aef6bf17768cfc0450bd25ac967d01834.tar.gz
tde-packaging-fc98476aef6bf17768cfc0450bd25ac967d01834.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
Diffstat (limited to 'ubuntu/lucid_automake/libraries/python-kde3/debian/rules')
-rwxr-xr-xubuntu/lucid_automake/libraries/python-kde3/debian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/ubuntu/lucid_automake/libraries/python-kde3/debian/rules b/ubuntu/lucid_automake/libraries/python-kde3/debian/rules
index bc3dd4991..553c08f56 100755
--- a/ubuntu/lucid_automake/libraries/python-kde3/debian/rules
+++ b/ubuntu/lucid_automake/libraries/python-kde3/debian/rules
@@ -93,12 +93,12 @@ install-indep:
for version in ${PYTHONS};\
do\
mkdir -p debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages;\
- cp debian/pykdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/;\
- cp build-$$version/pykdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/pykdeconfig_nd.py;\
+ cp debian/pytdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/;\
+ cp build-$$version/pytdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/pytdeconfig_nd.py;\
done
for version in ${DBG_PYTHONS};\
do\
- cp dbg-build-$$version/pykdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/pykdeconfig_d.py;\
+ cp dbg-build-$$version/pytdeconfig.py debian/python-kde3-kde3-dev/opt/kde3/lib/python-$$version/site-packages/pytdeconfig_d.py;\
done
install-arch: