summaryrefslogtreecommitdiffstats
path: root/debian/_base/dependencies
diff options
context:
space:
mode:
Diffstat (limited to 'debian/_base/dependencies')
-rwxr-xr-xdebian/_base/dependencies/pytqt/debian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/_base/dependencies/pytqt/debian/rules b/debian/_base/dependencies/pytqt/debian/rules
index 08f03fd27..c08d9a87b 100755
--- a/debian/_base/dependencies/pytqt/debian/rules
+++ b/debian/_base/dependencies/pytqt/debian/rules
@@ -41,7 +41,7 @@ else
endif
CXXFLAGS += "-I/usr/include/tqt"
-PYTHONS := $(shell py3versions -vd)
+PYTHONS := $(shell py3versions -vr)
DEB_PARALLEL_JOBS ?= 40
@@ -110,7 +110,7 @@ install-arch: build
dh_clean -k -a
dh_installdirs -a
- for p in $(PYTHONS) ; do \
+ for p in ${PYTHONS} ; do \
$(MAKE) -f debian/rules install-arch-$$p;\
done
@@ -126,7 +126,7 @@ install-arch: build
install-arch-3.%:
$(MAKE) -C build-3.$* install DESTDIR=$(CURDIR)/debian/tmp
- $(MAKE) -C dbg-build-3.* install DESTDIR=$(CURDIR)/debian/python3-pytqt-dbg
+ $(MAKE) -C dbg-build-3.$* install DESTDIR=$(CURDIR)/debian/python3-pytqt-dbg
mkdir -p debian/python3-pytqt/usr/lib/python3.$*/$(call py_sitename,$$version)/PyTQt
cp -a debian/tmp/usr/lib/python3.$*/$(call py_sitename,$$version)/PyTQt/__init__.py \
debian/python3-pytqt/usr/lib/python3.$*/$(call py_sitename,$$version)/PyTQt/__init__.py