summaryrefslogtreecommitdiffstats
path: root/dilos/dependencies/python-tqt/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'dilos/dependencies/python-tqt/debian/rules')
-rwxr-xr-xdilos/dependencies/python-tqt/debian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/dilos/dependencies/python-tqt/debian/rules b/dilos/dependencies/python-tqt/debian/rules
index 0056ca307..7c6c39af2 100755
--- a/dilos/dependencies/python-tqt/debian/rules
+++ b/dilos/dependencies/python-tqt/debian/rules
@@ -61,7 +61,7 @@ build-%/configure-stamp:
mkdir -p build-$*
cd build-$* && echo yes \
| python$* ../configure.py \
- -c -n /usr/include/tqscintilla \
+ -c -n /usr/include/tqt3 \
-e python$* \
-o /usr/lib/$(DEB_HOST_MULTIARCH) -u -j $(SPLIT) \
-d /usr/lib/python$*/$(call py_sitename,$*)/python_tqt \
@@ -76,9 +76,9 @@ dbg-build-%/configure-stamp:
mkdir -p dbg-build-$*
cd dbg-build-$* && echo yes \
| python$*-dbg ../configure.py \
- -c -n /usr/include/tqscintilla \
+ -c -n /usr/include/tqt3 \
-e python$* \
- -o /usr/lib -u -j $(SPLIT) \
+ -o /usr/lib/$(DEB_HOST_MULTIARCH) -u -j $(SPLIT) \
-d /usr/lib/python$*/$(call py_sitename,$*)/python_tqt \
-l /usr/include/python$*_d \
-v /usr/share/sip/tqt \