summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-06-26 15:04:59 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-06-26 15:05:20 +0900
commit07d0ddd2a0473f1d2659ae9ebca105866df11e92 (patch)
tree8bf87adc46cc41881f722953bb44db51083cf7b3 /CMakeLists.txt
parent2eee9f1e01e06736f92c622607c78d92e0c144da (diff)
downloadtde-style-baghira-07d0ddd2a0473f1d2659ae9ebca105866df11e92.tar.gz
tde-style-baghira-07d0ddd2a0473f1d2659ae9ebca105866df11e92.zip
Use TDE cmake macro to set version
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit aa30946cb86625636be9dc1ce0ac452ab79f423f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cc9f323..42d2f60 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,6 @@ cmake_minimum_required( VERSION 3.1 )
#### general package setup
project( tde-style-baghira )
-set( VERSION R14.0.13 )
#### include essential cmake modules
@@ -32,6 +31,11 @@ include( CheckCXXSourceCompiles )
include( TDEMacros )
+##### set version number ########################
+
+tde_set_project_version( )
+
+
##### setup install paths
include( TDESetupPaths )