summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
index ad36a01..42b186a 100644
--- a/translations/CMakeLists.txt
+++ b/translations/CMakeLists.txt
@@ -1,5 +1 @@
-file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
-
-if( _srcs )
- tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
-endif( )
+tde_auto_add_subdirectories()