summaryrefslogtreecommitdiffstats
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 6692d6d..31e32b4 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -38,5 +38,11 @@ tde_add_kpart(twin_polyester
DESTINATION ${PLUGIN_INSTALL_DIR}
)
+### other data #################################################################
+install(
+ FILES polyester.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+)
+
### configuration module #######################################################
add_subdirectory(config) \ No newline at end of file