summaryrefslogtreecommitdiffstats
path: root/IconThemes/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-21 23:13:15 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-11-21 23:13:15 -0600
commitf7ad41a597c78cb2263793724d163b5185e363c7 (patch)
treee889affb8f3a770d1bc06bd9aa450b420b0032e1 /IconThemes/Makefile.am
parent69fbc4c4c34e2a8ed9269cb884947228abc5af3f (diff)
downloadtdeaccessibility-f7ad41a597c78cb2263793724d163b5185e363c7.tar.gz
tdeaccessibility-f7ad41a597c78cb2263793724d163b5185e363c7.zip
Use Places category instead of FileSystems category in icon themes.
Diffstat (limited to 'IconThemes/Makefile.am')
-rw-r--r--IconThemes/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/IconThemes/Makefile.am b/IconThemes/Makefile.am
index bcd07b8..8b6364a 100644
--- a/IconThemes/Makefile.am
+++ b/IconThemes/Makefile.am
@@ -16,7 +16,7 @@ install-data-local:
for size in $$sizes ; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size -a $$size != "CVS" -a $$size != ".svn" ]; then \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size ; \
- for group in actions apps devices filesystems mimetypes; do \
+ for group in actions apps devices places mimetypes; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size/$$group ]; then \
echo "installing $$theme/$$size/$$group" ; \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size/$$group ; \