summaryrefslogtreecommitdiffstats
path: root/kmouth/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:01 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:01 +0200
commit534dd67805952b297fae3e6f358eeeba1982a6b5 (patch)
treedf04ae66af67cf03fd9139b5736de3d14777cbe9 /kmouth/CMakeLists.txt
parent637b8632f44459d64a1e688205f68cd1f38ad587 (diff)
downloadtdeaccessibility-534dd67805952b297fae3e6f358eeeba1982a6b5.tar.gz
tdeaccessibility-534dd67805952b297fae3e6f358eeeba1982a6b5.zip
Add PO_DIR option to properly merge translations into desktop files.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kmouth/CMakeLists.txt')
-rw-r--r--kmouth/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kmouth/CMakeLists.txt b/kmouth/CMakeLists.txt
index 9fec611..ad050ca 100644
--- a/kmouth/CMakeLists.txt
+++ b/kmouth/CMakeLists.txt
@@ -60,4 +60,7 @@ install(
DESTINATION ${CONFIG_INSTALL_DIR}
)
-tde_create_translated_desktop( kmouth.desktop )
+tde_create_translated_desktop(
+ SOURCE kmouth.desktop
+ PO_DIR kmouth-desktops
+)