summaryrefslogtreecommitdiffstats
path: root/kmouth/books/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:01 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:01 +0200
commit534dd67805952b297fae3e6f358eeeba1982a6b5 (patch)
treedf04ae66af67cf03fd9139b5736de3d14777cbe9 /kmouth/books/CMakeLists.txt
parent637b8632f44459d64a1e688205f68cd1f38ad587 (diff)
downloadtdeaccessibility-534dd67805952b297fae3e6f358eeeba1982a6b5.tar.gz
tdeaccessibility-534dd67805952b297fae3e6f358eeeba1982a6b5.zip
Add PO_DIR option to properly merge translations into desktop files.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kmouth/books/CMakeLists.txt')
-rw-r--r--kmouth/books/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/kmouth/books/CMakeLists.txt b/kmouth/books/CMakeLists.txt
index 282dcb3..0b09e0f 100644
--- a/kmouth/books/CMakeLists.txt
+++ b/kmouth/books/CMakeLists.txt
@@ -14,5 +14,6 @@ foreach( _lang de en nl sv )
tde_create_translated_desktop(
SOURCE ${_lang}.desktop
DESTINATION ${DATA_INSTALL_DIR}/kmouth/books/${_lang}
+ PO_DIR kmouth-desktops
)
endforeach()