summaryrefslogtreecommitdiffstats
path: root/ksayit/Freeverb_plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:01 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-05-05 19:08:24 +0200
commite4f276276f0a693abee462e0589d7bcdb70bd73e (patch)
tree2c05026872919204cd2f905d4b78bfbb7b143bde /ksayit/Freeverb_plugin/CMakeLists.txt
parent075b57f17891033ff43145c9be64370ef11d7437 (diff)
downloadtdeaccessibility-e4f276276f0a693abee462e0589d7bcdb70bd73e.tar.gz
tdeaccessibility-e4f276276f0a693abee462e0589d7bcdb70bd73e.zip
Add PO_DIR option to properly merge translations into desktop files.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 534dd67805952b297fae3e6f358eeeba1982a6b5)
Diffstat (limited to 'ksayit/Freeverb_plugin/CMakeLists.txt')
-rw-r--r--ksayit/Freeverb_plugin/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksayit/Freeverb_plugin/CMakeLists.txt b/ksayit/Freeverb_plugin/CMakeLists.txt
index c705217..ed4a7cd 100644
--- a/ksayit/Freeverb_plugin/CMakeLists.txt
+++ b/ksayit/Freeverb_plugin/CMakeLists.txt
@@ -36,9 +36,11 @@ tde_add_library( libFreeverb_plugin MODULE AUTOMOC
tde_create_translated_desktop(
SOURCE ksayit_libFreeverb_service.desktop
DESTINATION ${SERVICETYPES_INSTALL_DIR}
+ PO_DIR ksayit-desktops
)
tde_create_translated_desktop(
SOURCE ksayit_libFreeverb.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ksayit-desktops
)