summaryrefslogtreecommitdiffstats
path: root/ksayit/Freeverb_plugin/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit00bb99ac80741fc50ef8a289719373032f2391eb (patch)
tree3a5a9bf72f942784b38bf77dd66c534662fab5f2 /ksayit/Freeverb_plugin/Makefile.am
downloadtdeaccessibility-00bb99ac80741fc50ef8a289719373032f2391eb.tar.gz
tdeaccessibility-00bb99ac80741fc50ef8a289719373032f2391eb.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeaccessibility@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'ksayit/Freeverb_plugin/Makefile.am')
-rw-r--r--ksayit/Freeverb_plugin/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/ksayit/Freeverb_plugin/Makefile.am b/ksayit/Freeverb_plugin/Makefile.am
new file mode 100644
index 0000000..0db4104
--- /dev/null
+++ b/ksayit/Freeverb_plugin/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = -I$(top_srcdir)/ksayit/src $(all_includes)
+METASOURCES = AUTO
+kde_servicetypes_DATA = ksayit_libFreeverb_service.desktop
+kde_services_DATA = ksayit_libFreeverb.desktop
+fxpluginsdir = $(kde_libraries)/kde3
+fxplugins_LTLIBRARIES = libFreeverb_plugin.la
+libFreeverb_plugin_la_LDFLAGS = -avoid-version -module -no-undefined \
+ $(all_libraries)
+libFreeverb_plugin_la_LIBADD = $(LIB_KDECORE) $(LIB_KDEUI) -lartskde\
+ -lartsmodules
+noinst_HEADERS = freeverbsetupimpl.h ksayitfreeverblib.h kdeexportfix.h
+libFreeverb_plugin_la_SOURCES = freeverbsetupimpl.cpp freeverb_setup.ui \
+ ksayitfreeverblib.cpp