summaryrefslogtreecommitdiffstats
path: root/kttsd/players/alsaplayer/Makefile.am
diff options
context:
space:
mode:
authorOBATA Akio <obache@wizdas.com>2019-01-14 18:46:42 +0900
committerSlávek Banko <slavek.banko@axis.cz>2019-01-20 03:54:14 +0100
commit11291f5649ad89bc776b2a332ad763405501bd1f (patch)
tree9574cf3452f828f2cff0b5e55cc2b4c8bee5977a /kttsd/players/alsaplayer/Makefile.am
parenta0a9f72ddb0d53cbc335db46acb20fd09b5d3c76 (diff)
downloadtdeaccessibility-11291f5649ad89bc776b2a332ad763405501bd1f.tar.gz
tdeaccessibility-11291f5649ad89bc776b2a332ad763405501bd1f.zip
change large file support to more portable
It is not portable to use lseek64/off64_t directly. Change to set large file support macro and use usual names. Signed-off-by: OBATA Akio <obache@wizdas.com> (cherry picked from commit 12ef306abc066e67042c539f7438f37c120a1be8)
Diffstat (limited to 'kttsd/players/alsaplayer/Makefile.am')
-rw-r--r--kttsd/players/alsaplayer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kttsd/players/alsaplayer/Makefile.am b/kttsd/players/alsaplayer/Makefile.am
index 9653629..48bb6f0 100644
--- a/kttsd/players/alsaplayer/Makefile.am
+++ b/kttsd/players/alsaplayer/Makefile.am
@@ -2,7 +2,7 @@
INCLUDES = \
-I$(top_srcdir)/kttsd/libkttsd -I$(top_builddir)/kttsd/libkttsd \
$(all_includes)
-KDE_CXXFLAGS = -D_LARGEFILE64_SOURCE -D_GNU_SOURCE
+KDE_CXXFLAGS = -D_GNU_SOURCE
# Let automoc handle all of the metsource files (moc).
METASOURCES = AUTO