summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit84da08d7b7fcda12c85caeb5a10b4903770a6f69 (patch)
tree2a6aea76f2dfffb4cc04bb907c4725af94f70e72 /noatun-plugins/Makefile.am
downloadtdeaddons-84da08d7b7fcda12c85caeb5a10b4903770a6f69.tar.gz
tdeaddons-84da08d7b7fcda12c85caeb5a10b4903770a6f69.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeaddons@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'noatun-plugins/Makefile.am')
-rw-r--r--noatun-plugins/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/noatun-plugins/Makefile.am b/noatun-plugins/Makefile.am
new file mode 100644
index 0000000..25f7198
--- /dev/null
+++ b/noatun-plugins/Makefile.am
@@ -0,0 +1,18 @@
+if include_SDL
+SDL_SUBDIRS = blurscope synaescope tippercanoe tyler
+endif
+
+if include_noatunplugin
+NOATUN_SUBDIR = pitchablespeed wavecapture
+endif
+
+if include_BERKELEY_DB
+BDB_SUBDIRS = oblique
+endif
+
+SUBDIRS = \
+ alarm alsaplayer charlatan dub ffrs \
+ luckytag lyrics noatunmadness $(NOATUN_SUBDIR) \
+ $(BDB_SUBDIRS) $(SDL_SUBDIRS)
+
+