summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/blurscope/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit84da08d7b7fcda12c85caeb5a10b4903770a6f69 (patch)
tree2a6aea76f2dfffb4cc04bb907c4725af94f70e72 /noatun-plugins/blurscope/Makefile.am
downloadtdeaddons-84da08d7b7fcda12c85caeb5a10b4903770a6f69.tar.gz
tdeaddons-84da08d7b7fcda12c85caeb5a10b4903770a6f69.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeaddons@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'noatun-plugins/blurscope/Makefile.am')
-rw-r--r--noatun-plugins/blurscope/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/noatun-plugins/blurscope/Makefile.am b/noatun-plugins/blurscope/Makefile.am
new file mode 100644
index 0000000..6ac86b3
--- /dev/null
+++ b/noatun-plugins/blurscope/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES= $(all_includes) $(SDL_CFLAGS)
+
+kde_module_LTLIBRARIES = noatunblurscope.la
+noatunblurscope_la_SOURCES = sdlscope.cpp scopedisplayer.cpp
+noatunblurscope_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries)
+noatunblurscope_la_LIBADD = $(LIB_KFILE) -lnoatun -lm $(SDL_LIBS)
+noatunblurscope_la_METASOURCES = AUTO
+
+noatun_DATA = blurscope.plugin
+noatundir = $(kde_datadir)/noatun