summaryrefslogtreecommitdiffstats
path: root/kate/filetemplates/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/filetemplates/plugin/CMakeLists.txt')
-rw-r--r--kate/filetemplates/plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kate/filetemplates/plugin/CMakeLists.txt b/kate/filetemplates/plugin/CMakeLists.txt
index 9a49d3d..9436477 100644
--- a/kate/filetemplates/plugin/CMakeLists.txt
+++ b/kate/filetemplates/plugin/CMakeLists.txt
@@ -26,7 +26,7 @@ link_directories(
tde_add_kpart( katefiletemplates AUTOMOC
SOURCES filetemplates.cpp
- LINK kateinterfaces-shared knewstuff-shared katepartinterfaces-shared
+ LINK kateinterfaces-shared tdenewstuff-shared katepartinterfaces-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)