summaryrefslogtreecommitdiffstats
path: root/kate/filetemplates/plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/filetemplates/plugin/Makefile.am')
-rw-r--r--kate/filetemplates/plugin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kate/filetemplates/plugin/Makefile.am b/kate/filetemplates/plugin/Makefile.am
index 826ca4b..70df1a8 100644
--- a/kate/filetemplates/plugin/Makefile.am
+++ b/kate/filetemplates/plugin/Makefile.am
@@ -9,7 +9,7 @@ subdirs=src templates
kde_module_LTLIBRARIES = katefiletemplates.la
katefiletemplates_la_SOURCES = filetemplates.cpp
-katefiletemplates_la_LIBADD = -lkateinterfaces -ltdetexteditor $(LIB_KNEWSTUFF)
+katefiletemplates_la_LIBADD = -lkateinterfaces -ltdetexteditor $(LIB_TDENEWSTUFF)
katefiletemplates_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
pluginsdir = $(kde_datadir)/kate/plugins/katefiletemplates