summaryrefslogtreecommitdiffstats
path: root/kate/modeline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/modeline/Makefile.am')
-rw-r--r--kate/modeline/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/kate/modeline/Makefile.am b/kate/modeline/Makefile.am
index 3afccbc..c512508 100644
--- a/kate/modeline/Makefile.am
+++ b/kate/modeline/Makefile.am
@@ -4,14 +4,14 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = katemodelineplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
katemodelineplugin_la_SOURCES = ModelinePlugin.cpp
katemodelineplugin_la_LIBADD = -lkateinterfaces
katemodelineplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
pluginsdir = $(kde_datadir)/kate/plugins/katemodeline
plugins_DATA = ui.rc