summaryrefslogtreecommitdiffstats
path: root/kate/openheader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/openheader/CMakeLists.txt')
-rw-r--r--kate/openheader/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/openheader/CMakeLists.txt b/kate/openheader/CMakeLists.txt
index c838d3a..9c6473e 100644
--- a/kate/openheader/CMakeLists.txt
+++ b/kate/openheader/CMakeLists.txt
@@ -27,3 +27,7 @@ tde_add_kpart( kateopenheaderplugin AUTOMOC
install( FILES ui.rc
DESTINATION ${DATA_INSTALL_DIR}/kate/plugins/kateopenheader
)
+
+install( FILES kateopenheader.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)