summaryrefslogtreecommitdiffstats
path: root/kate/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/snippets/CMakeLists.txt')
-rw-r--r--kate/snippets/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/snippets/CMakeLists.txt b/kate/snippets/CMakeLists.txt
index df4738c..11d5059 100644
--- a/kate/snippets/CMakeLists.txt
+++ b/kate/snippets/CMakeLists.txt
@@ -28,3 +28,7 @@ tde_add_kpart( katesnippetsplugin AUTOMOC
install( FILES plugin_katesnippets.rc
DESTINATION ${DATA_INSTALL_DIR}/kate/plugins/katesnippets
)
+
+install( FILES katesnippets.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)