summaryrefslogtreecommitdiffstats
path: root/konq-plugins/imagerotation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/imagerotation/CMakeLists.txt')
-rw-r--r--konq-plugins/imagerotation/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/konq-plugins/imagerotation/CMakeLists.txt b/konq-plugins/imagerotation/CMakeLists.txt
new file mode 100644
index 0000000..32ec11b
--- /dev/null
+++ b/konq-plugins/imagerotation/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2013 Golubev Alexander
+# fatzer2 (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( PROGRAMS exif.py orient.py
+ DESTINATION ${DATA_INSTALL_DIR}/imagerotation
+)
+
+install( PROGRAMS jpegorient
+ DESTINATION ${BIN_INSTALL_DIR}
+)
+
+install( FILES jpegorient.desktop imageconverter.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/konqueror/servicemenus
+)