summaryrefslogtreecommitdiffstats
path: root/konq-plugins/validators/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/validators/CMakeLists.txt')
-rw-r--r--konq-plugins/validators/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/konq-plugins/validators/CMakeLists.txt b/konq-plugins/validators/CMakeLists.txt
index 3a267be..fb881ed 100644
--- a/konq-plugins/validators/CMakeLists.txt
+++ b/konq-plugins/validators/CMakeLists.txt
@@ -36,3 +36,8 @@ install( FILES plugin_validators.rc plugin_validators.desktop
install( FILES plugin_validators.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
)
+
+install( FILES ../uninstall.desktop
+ RENAME validatorsplugin.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)