summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/Makefile.am')
-rw-r--r--noatun-plugins/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/noatun-plugins/Makefile.am b/noatun-plugins/Makefile.am
new file mode 100644
index 0000000..25f7198
--- /dev/null
+++ b/noatun-plugins/Makefile.am
@@ -0,0 +1,18 @@
+if include_SDL
+SDL_SUBDIRS = blurscope synaescope tippercanoe tyler
+endif
+
+if include_noatunplugin
+NOATUN_SUBDIR = pitchablespeed wavecapture
+endif
+
+if include_BERKELEY_DB
+BDB_SUBDIRS = oblique
+endif
+
+SUBDIRS = \
+ alarm alsaplayer charlatan dub ffrs \
+ luckytag lyrics noatunmadness $(NOATUN_SUBDIR) \
+ $(BDB_SUBDIRS) $(SDL_SUBDIRS)
+
+