summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/synaescope/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/synaescope/Makefile.am')
-rw-r--r--noatun-plugins/synaescope/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/noatun-plugins/synaescope/Makefile.am b/noatun-plugins/synaescope/Makefile.am
index 6108736..8e9b173 100644
--- a/noatun-plugins/synaescope/Makefile.am
+++ b/noatun-plugins/synaescope/Makefile.am
@@ -11,7 +11,7 @@ noatunsynaescope_la_LIBADD = $(LIB_TDEFILE) -lnoatun -lm
bin_PROGRAMS = noatunsynaescope.bin
noatunsynaescope_bin_SOURCES = core.cpp main.cpp sdlwrap.cpp ui.cpp
-noatunsynaescope_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+noatunsynaescope_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
noatunsynaescope_bin_LDADD = $(LIB_TDEUI) -lnoatun $(SDL_LIBS)
noatun_DATA = synaescope.plugin