summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/tyler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/tyler/Makefile.am')
-rw-r--r--noatun-plugins/tyler/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/noatun-plugins/tyler/Makefile.am b/noatun-plugins/tyler/Makefile.am
index 5a2e279..14302b9 100644
--- a/noatun-plugins/tyler/Makefile.am
+++ b/noatun-plugins/tyler/Makefile.am
@@ -11,8 +11,8 @@ noatuntyler_la_LIBADD = $(LIB_KFILE) -lnoatun -lm
bin_PROGRAMS = noatuntyler.bin
noatuntyler_bin_SOURCES = main.cpp file.cpp compute.c display.c renderer.c
-noatuntyler_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
-noatuntyler_bin_LDADD = $(LIB_KDECORE) -lm $(SDL_LIBS)
+noatuntyler_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+noatuntyler_bin_LDADD = $(LIB_TDECORE) -lm $(SDL_LIBS)
noatun_DATA = tyler.plugin tylerstates
noatundir = $(kde_datadir)/noatun