summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:44:01 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-07 20:44:16 +0100
commit94ab70c6ebbdc955420320a9e92b89fa61497b47 (patch)
tree84c5b156c7ea150b575c0d7ef13ea45add6aee3f /CMakeLists.txt
parentb43293b0f367dfb2b106a06cb4d611e9a331c95b (diff)
downloadtdeadmin-94ab70c6ebbdc955420320a9e92b89fa61497b47.tar.gz
tdeadmin-94ab70c6ebbdc955420320a9e92b89fa61497b47.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 26d1542b5b3e37c4ad32246f22452c6a26adcfab)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bcf830..69a6a5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,6 +19,7 @@ set( VERSION R14.0.4 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )