summaryrefslogtreecommitdiffstats
path: root/knetwortdeconf/backends/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:00:43 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:00:43 -0600
commit2c4a290ae270924340991931a9e0ca793f8e9443 (patch)
tree7aa3b953d70dbdd6a5de525cdd7a5f4319ee1dd5 /knetwortdeconf/backends/Makefile.am
parent567923f30f7c0700cb526f26c20b5577bfe2a802 (diff)
downloadtdeadmin-2c4a290ae270924340991931a9e0ca793f8e9443.tar.gz
tdeadmin-2c4a290ae270924340991931a9e0ca793f8e9443.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'knetwortdeconf/backends/Makefile.am')
-rw-r--r--knetwortdeconf/backends/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/knetwortdeconf/backends/Makefile.am b/knetwortdeconf/backends/Makefile.am
new file mode 100644
index 0000000..7fc54ec
--- /dev/null
+++ b/knetwortdeconf/backends/Makefile.am
@@ -0,0 +1,29 @@
+backends = \
+ network-conf
+
+perl_libs = \
+ debug.pl \
+ file.pl \
+ general.pl \
+ network.pl \
+ parse.pl \
+ platform.pl \
+ process.pl \
+ replace.pl \
+ report.pl \
+ service.pl \
+ service-list.pl \
+ util.pl \
+ xml.pl
+
+scripts_SCRIPTS = $(backends) $(perl_libs)
+
+EXTRA_DIST = \
+ system-tools-backends.pc.in \
+ AUTHORS
+
+CLEANFILES = $(backends) $(perl_libs) system-tools-backends.pc
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = system-tools-backends.pc
+